WordPress.org

Make WordPress Themes

Opened 16 months ago

Closed 14 months ago

Last modified 14 months ago

#10551 closed theme (live)

THEME: Chunk - 1.1

Reported by: automattic Owned by: nishasingh
Priority: Keywords: theme-chunk
Cc: themes@…

Description

Chunk - 1.1

A straightforward theme with bold typography designed by <a href="http://twitter.com/#!/thisistran/">Tran N</a>. Featuring multiple post formats, custom background, custom menu, and custom header. Also comes with an optional footer widget area.

Theme URL - http://theme.wordpress.com/themes/chunk/
Author URL - http://automattic.com/

SVN - http://themes.svn.wordpress.org/chunk/1.1
ZIP - http://wordpress.org/extend/themes/download/chunk.1.1.zip?nostats=1

Diff with previous version: http://themes.trac.wordpress.org/changeset?old_path=/chunk/1.0&new_path=/chunk/1.1

All previous tickets for this theme: http://themes.trac.wordpress.org/query?col=id&col=summary&col=keywords&col=owner&col=status&col=resolution&keywords=~theme-chunk&order=id

https://themes.svn.wordpress.org/chunk/1.1/screenshot.png

Change History (2)

comment:1 nishasingh14 months ago

  • Owner set to nishasingh
  • Status changed from new to accepted

comment:2 nishasingh14 months ago

  • Resolution set to approved
  • Status changed from accepted to closed

Issues from previous ticket #5249

  • Pass: player.swf: License needs to be explicitly declared.
  • Pass: Correct multiple occurrences of id="post" on index page.
  • Pass: Replace "@package WordPress?" with "@package Chunk"
  • Pass: Fix incorrect text domains.
  • Not Fixed: Add a comment to readme.txt explaining that the right-to-left main menu order is by design

Review from ticket #10551

  • Pass: Theme Check
  • Pass: Debug Error
  • Pass: Unit Test
  • Pass: Licence
  • Copyright: Themes are required to retain/declare the copyright information of the original work.
  • Pass: Code quality

Review Summary:

  • Previous version of Theme NOT-APPROVED
  • Required issues are fixed.
  • Ticket being resolved as APPROVED.
  • Please address Copyright information in next Theme revision.
Last edited 14 months ago by nishasingh (previous) (diff)
Note: See TracTickets for help on using tickets.