WordPress.org

Make WordPress Themes

#10575 closed theme (not-approved)

THEME: Nuntius - 1.0

Reported by: automattic Owned by: ronaldsg
Priority: Keywords: theme-nuntius
Cc: themes@…

Description

Nuntius - 1.0

If you've been itching to turn your blog into an online newspaper or magazine, Nuntius could be your perfect companion. Based on the highly-popular News theme by Justin Tadlock, Nuntius offers an advanced, news-style page template that lets you highlight sticky posts and featured categories.

Theme URL - http://theme.wordpress.com/themes/nuntius
Author URL - http://automattic.com

SVN - http://themes.svn.wordpress.org/nuntius/1.0
ZIP - http://wordpress.org/extend/themes/download/nuntius.1.0.zip?nostats=1

All previous tickets for this theme: http://themes.trac.wordpress.org/query?keywords=~theme-nuntius

https://themes.svn.wordpress.org/nuntius/1.0/screenshot.png

Change History (3)

comment:1 greenshady16 months ago

This theme is missing the original copyright notices for both Justin Tadlock and Tung Do, the two owners of the News theme. Nuntius is a derivative of that theme. Technically, Tung Do created the design.
http://wordpress.org/extend/themes/news

Please review the section titled "Copyright" in the guidelines:
http://codex.wordpress.org/Theme_Review#Licensing

You can copy the full copyright notice from the News theme from here, which has all the information you need:
http://themes.svn.wordpress.org/news/0.3/functions.php

comment:2 emiluzelac15 months ago

  • Owner set to ronaldsg
  • Status changed from new to assigned

comment:3 ronaldsg15 months ago

  • Resolution set to not-approved
  • Status changed from assigned to closed

Theme check results

RECOMMENDED: Screenshot size should be 600x450, to account for HiDPI displays. Any 4:3 image size is acceptable, but 600x450 is preferred.
RECOMMENDED: get_current_theme found in the file inc/theme-options.php. Deprecated since version 3.4. Use wp_get_theme() instead.
Line 65: <?php $theme_name = function_exists( 'wp_get_theme' ) ? wp_get_theme() : get_current_theme(); ?>
RECOMMENDED: add_custom_image_header found in the file inc/custom-header.php. Deprecated since version 3.4. Use add_theme_support( 'custom-header', $args ) instead.
Line 58: add_custom_image_header( $argswp-head-callback?, $args['admin-head-callb

Theme Unit tests

  • two, four, five, nine and ten column galleries doesn't display correct column count

HTML/CSS

  • html validation reports this error, caused by widget generated html

748 81 …id="meta-2" class="widget widget_meta"><h3 class="widget-title"><span>Meta</sp… Element li not allowed as child of element div in this context. (Suppressing further errors from this subtree.)

Notes

After checking documentation and licensing guidelines, @greenshady's noted copyright issues are valid and also should be addressed.

Resolution: not approved.

Note: See TracTickets for help on using tickets.