WordPress.org

Make WordPress Themes

#11213 closed theme (not-approved)

THEME: Eewee BT - 0.4.8

Reported by: eewee Owned by: chipbennett
Priority: Keywords: theme-eewee-bt
Cc: contact@…

Description

Eewee BT - 0.4.8

The theme for WordPress developped by eewee.fr. He use the framework css "bootstrap twitter". Responsive design template. it will fit properly on tablets, smartphones, etc. ... Easy to use you can configure wordpress in the administration of various tools such as social networks, contact companies, ... Also use a system of distribution of your news via a shortcode (tab, accordion). Features quick and simple to use.

Theme URL - http://www.eewee.fr/developpement-cms/wordpress/themes/
Author URL - http://www.eewee.fr/

SVN - http://themes.svn.wordpress.org/eewee-bt/0.4.8
ZIP - http://wordpress.org/extend/themes/download/eewee-bt.0.4.8.zip?nostats=1

Diff with previous version: http://themes.trac.wordpress.org/changeset?old_path=/eewee-bt/0.4.7&new_path=/eewee-bt/0.4.8

All previous tickets for this theme: http://themes.trac.wordpress.org/query?col=id&col=summary&col=keywords&col=owner&col=status&col=resolution&keywords=~theme-eewee-bt&order=id

https://themes.svn.wordpress.org/eewee-bt/0.4.8/screenshot.png

Change History (2)

comment:1 chipbennett14 months ago

  • Owner set to chipbennett
  • Status changed from new to assigned

comment:2 chipbennett14 months ago

  • Resolution set to not-approved
  • Status changed from assigned to closed

Previous-ticket required issues

  • PHP notices: (not checked)
  • Class names: not fixed. Class names not prefixed

Required

  • Footer credit link is SEO-seeded
  • Custom Post Types are Plugin territory
  • Theme indicates via License: tag that license is GPLv3 or later, but Theme bundles GPLv2 as license.txt. GPLv2 is not compatible with Apache 2.0, which Twitter Bootstrap is licensed under. Please remove license.txt, or replace with GPLv3 text.
  • Also: please remove @package WordPress. This phpDoc tag is reserved for Themes actually bundled with WordPress (i.e. the Twenty {Foobar} Themes).
  • What is this for?
    // include Admin Files
    locate_template('/includes/admin/theme-functions.php', true);
    locate_template('/includes/admin/theme-admin.php', true);
    
    // include Shortcodes
    locate_template('/includes/shortcodes/shortcodes.php', true);    
    
  • Theme must declare copyright/license for all bundled resources (images, fonts, scripts, stylesheets, or code incorporated from other Themes
    • Note: this includes any code incorporated from zeeThemes (which previous tickets noted was used as a translation textdomain in some places)
  • Do not name custom page template files as page-{foobar}.php. Recommend template-{foobar}.php.

This is not a complete review.

Note: See TracTickets for help on using tickets.