WordPress.org

Make WordPress Themes

Opened 4 years ago

Closed 4 years ago

Last modified 4 years ago

#14306 closed theme (not-approved)

THEME: BirdSITE - 1.03

Reported by: sysbird Owned by: ZGani
Priority: previously reviewed Keywords: theme-birdsite
Cc: sysbird@…

Description

BirdSITE - 1.03

BirdSITE is a photoblogging theme. The theme has grid layout and uses CSS3 media queries for its responsive layout and is therefore optimized for tablet pcs and smart phones. Features include the Theme Customize. You can choose the text color, link color, header line and footer background color and navigation color.

Theme URL - http://www.sysbird.jp/birdsite/theme/
Author URL - http://www.sysbird.jp/wptips/

SVN - http://themes.svn.wordpress.org/birdsite/1.03
ZIP - http://wordpress.org/themes/download/birdsite.1.03.zip?nostats=1

Diff with previous version: http://themes.trac.wordpress.org/changeset?old_path=/birdsite/1.02&new_path=/birdsite/1.03

History:

Ticket Summary Status Resolution Owner
#682 THEME: BirdSITE - 1.0 closed not-approved Frumph
#796 THEME: BirdSITE - 1.01 closed not-approved Fingli
#1063 THEME: BirdSITE - 1.02 closed suggest-approval Fingli
#14306 THEME: BirdSITE - 1.03 closed not-approved ZGani

(this ticket)

#14576 THEME: BirdSITE - 1.05 closed live ZGani
#25384 THEME: BirdSITE – 1.06 closed live poena
#25630 THEME: BirdSITE – 1.07 closed live poena
#26114 THEME: BirdSITE – 1.08 closed live rabmalin
#26500 THEME: BirdSITE – 1.09 closed live jcastaneda
#34030 THEME: BirdSITE – 1.10 closed live themetracbot


https://themes.svn.wordpress.org/birdsite/1.03/screenshot.png

Attachments (1)

ContentSquashedToTheLeft.png (67.4 KB) - added by ZGani 4 years ago.
Site/Content aligned left

Download all attachments as: .zip

Change History (7)

#1 @chipbennett
4 years ago

  • Priority changed from theme update to previously reviewed

#2 @ZGani
4 years ago

  • Owner set to ZGani
  • Status changed from new to reviewing

#3 @ZGani
4 years ago

Required:

  • Please include theme's copyright to the following effect
    Themename WordPress theme, Copyright (C) 2013 YOUR NAME or YOUR COMPANY NAME
    Themename WordPress theme is licensed under the GPL.
    
  • Themes must not enqueue resources from external sources - please include the files css3-mediaqueries.js and html5.js in the theme and enqueue them correctly.
  • Site content is aligned to the left leaving a large blank space on the right - is this intended by design? - see attached image.

@ZGani
4 years ago

Site/Content aligned left

#4 @ZGani
4 years ago

@sysbird - can I have feedback on when to expect a revised version addressing the above so that I can conclude this review?

#5 @ZGani
4 years ago

  • Resolution set to not-approved
  • Status changed from reviewing to closed

Theme has required issues with no response from author.

Closing as not approved.

#6 @sysbird
4 years ago

I'm sorry for reply so late, and Thanks your Theme Review!

I added the copyright.
I've included the respond.min.js and html5.js in the Theme.
The left side area use to the header image and navigation. It is this intended by my design.

Note: See TracTickets for help on using tickets.