WordPress.org

Make WordPress Themes

Opened 4 years ago

Closed 4 years ago

#15394 closed theme (live)

THEME: 2013 Blue Sequence - 1.0.9

Reported by: Joen Owned by: rohitink
Priority: new theme Keywords: theme-2013-blue-sequence child-theme parent-twentythirteen
Cc: joen@…

Description

2013 Blue Sequence - 1.0.8

Blue color scheme for Twenty Thirteen, alternates colors sequentially instead of per post formats.

Theme URL - http://noscope.com/2013/twenty-thirteen-make-it-yours/
Author URL - http://noscope.com

SVN - http://themes.svn.wordpress.org/2013-blue-sequence/1.0.8
ZIP - http://wordpress.org/themes/download/2013-blue-sequence.1.0.8.zip?nostats=1
Parent Theme: http://wordpress.org/themes/twentythirteen

History:


https://themes.svn.wordpress.org/2013-blue-sequence/1.0.8/screenshot.png

Attachments (1)

2013-blue-sequence.zip (137.5 KB) - added by Joen 4 years ago.
Version 1.0.9

Download all attachments as: .zip

Change History (12)

#1 @Joen
4 years ago

Some quick notes on this theme.

This is a bare-bones re-coloring of Twenty Thirteen. It doesn't add features, it simply changes the color scheme. It is a variant of my other theme in the directory, 2013 Blue (http://wordpress.org/themes/2013-blue), which was reviewed in 14356. As such I have ensured the feedback that was received in that review has already been taken into account with this variant.

Why an entirely different color scheme and not just an option in the existing one? Because the goal for this color child-theme is to be light-weight and encourage users to fork it (which is why full-res header PSDs are available: http://noscope.com/2013/twenty-thirteen-make-it-yours/). Adding an option would feel wrong.

What's the difference between 2013 Blue and 2013 Blue Sequence? Twenty Thirteen was designed to rely on post formats alternating the post background colors. In the "Sequence" version, the post format is ignored, and post background colors are alternated sequentially down the page. This is useful for people who don't use a lot of post formats.

I look forward to your review, thanks!

See also: 15395 and 15396

Last edited 4 years ago by Joen (previous) (diff)

#2 @rohitink
4 years ago

  • Keywords changed from theme-2013-blue-sequence, child-theme, parent-twentythirteen to theme-2013-blue-sequence child-theme, parent-twentythirteen
  • Owner set to rohitink
  • Status changed from new to reviewing

#3 @rohitink
4 years ago

  • Keywords changed from theme-2013-blue-sequence child-theme, parent-twentythirteen to theme-2013-blue-sequence child-theme parent-twentythirteen
  1. You say this is the Blue color scheme for 2013. But, Many components like Paginated posts' page nos, Bottom Navigation Buttons, and Few post backgrounds are still orange. Obviously, This is not something due to which I would reject the theme, But I don't think you intentionally, left those components to the original color.

Required

  1. State License details for the Bundled Images Explicitly.

@Joen
4 years ago

Version 1.0.9

#4 @Joen
4 years ago

Thanks for your great feedback.

I have updated the post pagination colors, indeed I did miss those. The salmon color for bottom navigation buttons and the occasional post background was intentional, even though I acknowledge it's a little bit out of place — it's there to shake things up :)

I have also bundled a very simple readme.txt file which contains license information for the theme and bundled images.

2013 Blue was approved without this readme file. How do I update that theme now that it's been approved? http://wordpress.org/themes/2013-blue

#5 follow-up: @rohitink
4 years ago

How do I update that theme now that it's been approved?

Update the version no, in your style.css file. And Upload the zip here: http://wordpress.org/themes/upload/

#6 in reply to: ↑ 5 @Joen
4 years ago

Replying to rohitink:

How do I update that theme now that it's been approved?

Update the version no, in your style.css file. And Upload the zip here: http://wordpress.org/themes/upload/

Done, thanks.

#7 follow-up: @rohitink
4 years ago

Hi you are not supposed to attach the theme here. Please re-upload the theme: http://wordpress.org/themes/upload
Remember to bump the version no. in style.css

#8 @themetracbot
4 years ago

  • Summary changed from THEME: 2013 Blue Sequence - 1.0.8 to THEME: 2013 Blue Sequence - 1.0.9

#9 in reply to: ↑ 7 @Joen
4 years ago

Replying to rohitink:

Hi you are not supposed to attach the theme here. Please re-upload the theme: http://wordpress.org/themes/upload
Remember to bump the version no. in style.css

Oh, whoops. Sorry about that. Done.

#10 @rohitink
4 years ago

  • Status changed from reviewing to approved

Issues have been resolved.

Last edited 4 years ago by rohitink (previous) (diff)

#11 @Otto42
4 years ago

  • Resolution set to live
  • Status changed from approved to closed
Note: See TracTickets for help on using tickets.