WordPress.org

Make WordPress Themes

Opened 4 years ago

Closed 4 years ago

#15395 closed theme (live)

THEME: 2013 Green - 1.0.9

Reported by: Joen Owned by: rohitink
Priority: new theme Keywords: theme-2013-green child-theme parent-twentythirteen
Cc: joen@…

Attachments (1)

2013-green.zip (149.1 KB) - added by Joen 4 years ago.
Version 1.0.9

Download all attachments as: .zip

Change History (9)

#1 @rohitink
4 years ago

  • Keywords changed from theme-2013-green, child-theme, parent-twentythirteen to theme-2013-green child-theme, parent-twentythirteen
  • Owner set to rohitink
  • Status changed from new to reviewing

#2 @Joen
4 years ago

Some quick notes on this theme.

This is a bare-bones re-coloring of Twenty Thirteen. It doesn't add features, it simply changes the color scheme. It is a variant of my other theme in the directory, 2013 Blue (http://wordpress.org/themes/2013-blue), which was reviewed in 14356. As such I have ensured the feedback that was received in that review has already been taken into account with this variant.

Why an entirely different color scheme and not just an option in the existing one? Because the goal for this color child-theme is to be light-weight and encourage users to fork it (which is why full-res header PSDs are available: http://noscope.com/2013/twenty-thirteen-make-it-yours/). Adding an option would feel wrong.

What's the difference between 2013 Green and 2013 Green Sequence? Twenty Thirteen was designed to rely on post formats alternating the post background colors. In the "Sequence" version, the post format is ignored, and post background colors are alternated sequentially down the page. This is useful for people who don't use a lot of post formats.

I look forward to your review, thanks!

See also: 15394 and 15396

Last edited 4 years ago by Joen (previous) (diff)

#3 @rohitink
4 years ago

  • Keywords changed from theme-2013-green child-theme, parent-twentythirteen to theme-2013-green child-theme parent-twentythirteen

No Issues with this Child Theme.

But, you need to create a readme.txt or similar file, and explicitly state the licenses for header-green.png and header-green-thumbnail.png. WordPress requires you to state license information for every bundled resource explicitly. If you have created these images yourself, you need to mention that.

@Joen
4 years ago

Version 1.0.9

#4 @Joen
4 years ago

Readme file with license added! Posts pagination also colorized correctly.

Last edited 4 years ago by Joen (previous) (diff)

#5 @rohitink
4 years ago

Hi you are not supposed to attach the theme here. Please re-upload the theme: http://wordpress.org/themes/upload
Remember to bump the version no. in style.css

#7 @rohitink
4 years ago

  • Status changed from reviewing to approved

Issues Have been Resolved. Marking as approved.

#8 @Otto42
4 years ago

  • Resolution set to live
  • Status changed from approved to closed
Note: See TracTickets for help on using tickets.