WordPress.org

Make WordPress Themes

Opened 4 years ago

Closed 4 years ago

Last modified 4 years ago

#15876 closed theme (not-approved)

THEME: NGO - 1.1.2

Reported by: uvesh123 Owned by: faishal
Priority: previously reviewed Keywords: theme-ngo
Cc: uvesh@…

Description

NGO - 1.1.1

Give Your Effort is an elegant WordPress Responsive theme built for NGO and charities organizations. Blessed with some special features, it is created concerning your scared requirements in mind. Explore our theme and look at some marvelous features that offered by our ‘Give Your Effort’ theme for your non-profit organizations.

Theme URL - http://preproductionserver.com/perceptionwp/NGO/
Author URL - http://www.perceptionsystem.com/

SVN - http://themes.svn.wordpress.org/ngo/1.1.1
ZIP - http://wordpress.org/themes/download/ngo.1.1.1.zip?nostats=1

Diff with previous version: http://themes.trac.wordpress.org/changeset?old_path=/ngo/1.1&new_path=/ngo/1.1.1

History:

Ticket Summary Status Resolution Owner
#15735 THEME: NGO Theme - 1 closed not-approved emiluzelac
#15754 THEME: NGO - 1.1 closed not-approved Frank Klein
#15876 THEME: NGO - 1.1.2 closed not-approved faishal

(this ticket)


https://themes.svn.wordpress.org/ngo/1.1.1/screenshot.png

Change History (5)

#1 @themetracbot
4 years ago

  • Summary changed from THEME: NGO - 1.1.1 to THEME: NGO - 1.1.2

NGO - 1.1.2

Give Your Effort is an elegant WordPress Responsive theme built for NGO and charities organizations. Blessed with some special features, it is created concerning your scared requirements in mind. Explore our theme and look at some marvelous features that offered by our ‘Give Your Effort’ theme for your non-profit organizations.

Theme URL - http://preproductionserver.com/perceptionwp/NGO/
Author URL - http://www.perceptionsystem.com/

SVN - http://themes.svn.wordpress.org/ngo/1.1.2
ZIP - http://wordpress.org/themes/download/ngo.1.1.2.zip?nostats=1

Diff with previous version: http://themes.trac.wordpress.org/changeset?old_path=/ngo/1.1.1&new_path=/ngo/1.1.2

History:

Ticket Summary Status Resolution Owner
#15735 THEME: NGO Theme - 1 closed not-approved emiluzelac
#15754 THEME: NGO - 1.1 closed not-approved Frank Klein
#15876 THEME: NGO - 1.1.2 closed not-approved faishal

(this ticket)


https://themes.svn.wordpress.org/ngo/1.1.2/screenshot.png

#2 @uvesh123
4 years ago

Waiting reply on my themes

Thanks
Uvesh

#3 @esmi
4 years ago

  • Owner set to faishal
  • Status changed from new to reviewing

#4 @faishal
4 years ago

  • Resolution set to not-approved
  • Status changed from reviewing to closed

Closing ticket because of following reasons.

  • Code quality
    1. warning Invalid argument supplied for foreach() in functions.php on line 157
    2. Function name should use unique slug
  • Themes must not incorporate Plugin-territory functionality.( Your theme content some event management plugin functionality )
    1. register custom post type
    2. Post content shortcode

Please refer [Theme Review guideline]http://codex.wordpress.org/Theme_Review for more details.

Last edited 4 years ago by faishal (previous) (diff)

#5 @faishal
4 years ago

Please Note: This is not complete review next reviewer may find more problems

Note: See TracTickets for help on using tickets.