WordPress.org

Make WordPress Themes

Opened 4 years ago

Closed 4 years ago

Last modified 4 years ago

#16512 closed theme (live)

THEME: Blue River - 1.0.1

Reported by: vld7 Owned by: cyberchimpscode
Priority: new theme Keywords: theme-blue-river
Cc: electro_blog@…

Description

Blue River - 1.0

Blue River is a simple and responsive WordPress theme that focuses on your posts. Different shades of blue come together in this theme to create an elegant design.

Theme URL -
Author URL - http://profiles.wordpress.org/vld7/

SVN - https://themes.svn.wordpress.org/blue-river/1.0
ZIP - https://wordpress.org/themes/download/blue-river.1.0.zip?nostats=1

History:

Ticket Summary Status Resolution Owner
#16512 THEME: Blue River - 1.0.1 closed live cyberchimpscode

(this ticket)


https://themes.svn.wordpress.org/blue-river/1.0/screenshot.png

Change History (12)

#1 @cyberchimpscode
4 years ago

  • Owner set to cyberchimpscode
  • Status changed from new to reviewing

#2 @cyberchimpscode
4 years ago

Required

  1. Theme URI: is missing from your style.css header.
  2. License URI: is missing. (No license.txt was found.)

#3 @vld7
4 years ago

Hello cyberchimpscode,

Sorry about the license.txt, I`ve accidentally deleted it.

Before I reupload, one quick question: Is the Theme URI mandatory? I saw different reviews around here and I got the impression that it is not mandatory, and you just need to fill author URI or theme URI. The problem is that I dont have a theme URI at the moment, and I wont have for some time.

Is it OK if I use a theme URI like this: http://wordpress.org/themes/blue-river ?

Thank you,
Vlad

#4 @cyberchimpscode
4 years ago

Okay you can add it when you have one. But currently the link provided by you above is not a valid link related to your theme.

#5 @themetracbot
4 years ago

  • Summary changed from THEME: Blue River - 1.0 to THEME: Blue River - 1.0.1

Blue River - 1.0.1

Blue River is a simple and responsive WordPress theme that focuses on your posts. Different shades of blue come together in this theme to create an elegant design.

Theme URL -
Author URL - http://profiles.wordpress.org/vld7/

SVN - https://themes.svn.wordpress.org/blue-river/1.0.1
ZIP - https://wordpress.org/themes/download/blue-river.1.0.1.zip?nostats=1

Diff with previous version: https://themes.trac.wordpress.org/changeset?old_path=/blue-river/1.0&new_path=/blue-river/1.0.1

History:

Ticket Summary Status Resolution Owner
#16512 THEME: Blue River - 1.0.1 closed live cyberchimpscode

(this ticket)


https://themes.svn.wordpress.org/blue-river/1.0.1/screenshot.png

#6 @cyberchimpscode
4 years ago

  • Status changed from reviewing to approved

Required

  • Remane en_US.po to blue-river.pot and delete en_US.mo

Notes

  • What changes did you make to _s for this theme?

You make the required change with the next time.

Approved

#7 @vld7
4 years ago

Thank you cyberchimpscode.

I don`t understand the Notes part. I have to add the changes in a readme or tell you here what changes I made to _s?

#8 @cyberchimpscode
4 years ago

I was just interested what changes you had made. From the looks from the code you just added css. It is no problem, I was just curious.

#9 @vld7
4 years ago

Oh, I see. Didn`t make to many changes to the PHP code, since Underscores provides all the code needed for a classical looking theme.

I just enqued the fonts from Google and moved/changed the date so I could style it outside of the post area. Don`t think I did anything else.

#11 @chipbennett
4 years ago

  • Resolution set to live
  • Status changed from approved to closed

Required

  • Image source URL is included, but a source URL does not constitute copyright/license attribution. Please explicitly state copyright and license for all included works. Since the included images are CC0 (public domain), this can be resolved in the next revision.

Note

  • Current POMO file names are correct. Current format is en_US.po. That may change in the future, with WPORG infrastructure changes to add automatic translation updates for Themes/Plugins.

#12 @cyberchimpscode
4 years ago

@Chip Please read this. http://zedejose.com/woo-you-too-have-woes/ The name of the po/mo is correct but there should be a template file and not a empty po/mo.

Note: See TracTickets for help on using tickets.