WordPress.org

Make WordPress Themes

Opened 4 years ago

Closed 3 years ago

#18925 closed theme (closed-newer-version-uploaded)

THEME: Museum - 0.1.3

Reported by: ryelle Owned by: scui2
Priority: new theme Keywords: theme-museum
Cc: fantastic.fall@…

Description

Museum - 0.1.0

Museum is a theme crafted to showcase all of your best photographs, drawings, or illustrations. Featuring elegant, museum-inspired typography and ample room for your images, Museum pays special attention to category and media attachment pages to help your collections shine.

Theme URL - http://underscores.me/
Author URL - http://themes.redradar.net

SVN - https://themes.svn.wordpress.org/museum/0.1.0
ZIP - https://wordpress.org/themes/download/museum.0.1.0.zip?nostats=1

History:

Ticket Summary Status Resolution Owner
#6954 THEME: Museum Core - 1.0 closed not-approved chipbennett
#6979 THEME: Museum Core - 1.0.1 closed closed-newer-version-uploaded chipbennett
#6980 THEME: Museum Core - 1.0.2 closed not-approved Fingli
#7099 THEME: Museum Core - 1.0.3 closed not-approved kobenland
#7160 THEME: Museum Core - 1.0.4 closed not-approved garinungkadol
#7238 THEME: Museum Core - 1.0.5 closed closed-newer-version-uploaded sixhours
#7309 THEME: Museum Core - 1.0.6 closed live sixhours
#7452 THEME: Museum Core - 1.0.7 closed closed-newer-version-uploaded chipbennett
#7456 THEME: Museum Core - 1.0.7.1 closed live chipbennett
#7457 THEME: Museum Core - 1.0.7.2 closed live chipbennett
#7462 THEME: Museum Core - 1.0.8 closed closed-newer-version-uploaded kobenland
#7463 THEME: Museum Core - 1.0.8 closed closed-newer-version-uploaded kobenland
#7464 THEME: Museum Core - 1.0.8 closed live kobenland
#7559 THEME: Museum Core - 1.0.9 closed live sixhours
#7778 THEME: Museum Core - 1.1 closed live emiluzelac
#7852 THEME: Museum Core - 1.1.1 closed live kobenland
#7925 THEME: Museum Core - 1.1.2 closed live kobenland
#10635 THEME: Museum Core - 1.1.3 closed closed-newer-version-uploaded nishasingh
#10658 THEME: Museum Core - 1.1.3.1 closed closed-newer-version-uploaded nishasingh
#10678 THEME: Museum Core - 1.1.3.2 closed live nishasingh
#10831 THEME: Museum Core - 1.1.3.3 closed closed-newer-version-uploaded nishasingh
#10838 THEME: Museum Core - 1.1.3.4 closed live nishasingh
#14720 THEME: Museum Core - 2.0.1 closed live alex27
#15083 THEME: Museum Core - 2.0.2 closed live tskk
#15611 THEME: Museum Core - 2.0.3 closed live emiluzelac
#17689 THEME: Museum Core - 2.1 closed live catchthemes
#18925 THEME: Museum - 0.1.3 closed closed-newer-version-uploaded scui2

(this ticket)

#19055 THEME: Museum Core - 2.1.1 closed live jcastaneda
#19524 THEME: Museum - 0.1.4 closed live scui2
#20093 THEME: Museum - 0.1.5 closed live emiluzelac
#22618 THEME: Museum Core - 2.1.2 closed live karmatosed
#23819 THEME: Museum – 0.1.7 closed live nishasingh
#29031 THEME: Museum Core – 2.1.3 closed live Otto42
#29200 THEME: Museum Core – 2.1.4 closed live Otto42
#40630 THEME: Museum Core – 2.1.5 closed live themetracbot


https://themes.svn.wordpress.org/museum/0.1.0/screenshot.png


Attachments (1)

2014-06-12 13_00_23-.png (47.8 KB) - added by scui2 3 years ago.
Menu Overflow

Download all attachments as: .zip

Change History (18)

#1 @melchoyce
4 years ago

Well... that history doesn't seem right. :)

(Edit: I'm a co-author of the theme, FYI)

Last edited 4 years ago by melchoyce (previous) (diff)

#2 @themetracbot
3 years ago

  • Summary changed from THEME: Museum - 0.1.0 to THEME: Museum - 0.1.1

Museum - 0.1.1

Museum is a theme crafted to showcase all of your best photographs, drawings, or illustrations. Featuring elegant, museum-inspired typography and ample room for your images, Museum pays special attention to category and media attachment pages to help your collections shine.

Theme URL - http://github.com/ryelle/museum/
Author URL - http://themes.redradar.net

SVN - https://themes.svn.wordpress.org/museum/0.1.1
ZIP - https://wordpress.org/themes/download/museum.0.1.1.zip?nostats=1

Diff with previous version: https://themes.trac.wordpress.org/changeset?old_path=/museum/0.1.0&new_path=/museum/0.1.1

History:

Ticket Summary Status Resolution Owner
#6954 THEME: Museum Core - 1.0 closed not-approved chipbennett
#6979 THEME: Museum Core - 1.0.1 closed closed-newer-version-uploaded chipbennett
#6980 THEME: Museum Core - 1.0.2 closed not-approved Fingli
#7099 THEME: Museum Core - 1.0.3 closed not-approved kobenland
#7160 THEME: Museum Core - 1.0.4 closed not-approved garinungkadol
#7238 THEME: Museum Core - 1.0.5 closed closed-newer-version-uploaded sixhours
#7309 THEME: Museum Core - 1.0.6 closed live sixhours
#7452 THEME: Museum Core - 1.0.7 closed closed-newer-version-uploaded chipbennett
#7456 THEME: Museum Core - 1.0.7.1 closed live chipbennett
#7457 THEME: Museum Core - 1.0.7.2 closed live chipbennett
#7462 THEME: Museum Core - 1.0.8 closed closed-newer-version-uploaded kobenland
#7463 THEME: Museum Core - 1.0.8 closed closed-newer-version-uploaded kobenland
#7464 THEME: Museum Core - 1.0.8 closed live kobenland
#7559 THEME: Museum Core - 1.0.9 closed live sixhours
#7778 THEME: Museum Core - 1.1 closed live emiluzelac
#7852 THEME: Museum Core - 1.1.1 closed live kobenland
#7925 THEME: Museum Core - 1.1.2 closed live kobenland
#10635 THEME: Museum Core - 1.1.3 closed closed-newer-version-uploaded nishasingh
#10658 THEME: Museum Core - 1.1.3.1 closed closed-newer-version-uploaded nishasingh
#10678 THEME: Museum Core - 1.1.3.2 closed live nishasingh
#10831 THEME: Museum Core - 1.1.3.3 closed closed-newer-version-uploaded nishasingh
#10838 THEME: Museum Core - 1.1.3.4 closed live nishasingh
#14720 THEME: Museum Core - 2.0.1 closed live alex27
#15083 THEME: Museum Core - 2.0.2 closed live tskk
#15611 THEME: Museum Core - 2.0.3 closed live emiluzelac
#17689 THEME: Museum Core - 2.1 closed live catchthemes
#18925 THEME: Museum - 0.1.3 closed closed-newer-version-uploaded scui2

(this ticket)

#19055 THEME: Museum Core - 2.1.1 closed live jcastaneda
#19524 THEME: Museum - 0.1.4 closed live scui2
#20093 THEME: Museum - 0.1.5 closed live emiluzelac
#22618 THEME: Museum Core - 2.1.2 closed live karmatosed
#23819 THEME: Museum – 0.1.7 closed live nishasingh
#29031 THEME: Museum Core – 2.1.3 closed live Otto42
#29200 THEME: Museum Core – 2.1.4 closed live Otto42
#40630 THEME: Museum Core – 2.1.5 closed live themetracbot


https://themes.svn.wordpress.org/museum/0.1.1/screenshot.png

#3 @themetracbot
3 years ago

  • Summary changed from THEME: Museum - 0.1.1 to THEME: Museum - 0.1.2

Museum - 0.1.2

Museum is a theme crafted to showcase all of your best photographs, drawings, or illustrations. Featuring elegant, museum-inspired typography and ample room for your images, Museum pays special attention to category and media attachment pages to help your collections shine.

Theme URL - http://github.com/ryelle/museum/
Author URL - http://themes.redradar.net

SVN - https://themes.svn.wordpress.org/museum/0.1.2
ZIP - https://wordpress.org/themes/download/museum.0.1.2.zip?nostats=1

Diff with previous version: https://themes.trac.wordpress.org/changeset?old_path=/museum/0.1.1&new_path=/museum/0.1.2

History:

Ticket Summary Status Resolution Owner
#6954 THEME: Museum Core - 1.0 closed not-approved chipbennett
#6979 THEME: Museum Core - 1.0.1 closed closed-newer-version-uploaded chipbennett
#6980 THEME: Museum Core - 1.0.2 closed not-approved Fingli
#7099 THEME: Museum Core - 1.0.3 closed not-approved kobenland
#7160 THEME: Museum Core - 1.0.4 closed not-approved garinungkadol
#7238 THEME: Museum Core - 1.0.5 closed closed-newer-version-uploaded sixhours
#7309 THEME: Museum Core - 1.0.6 closed live sixhours
#7452 THEME: Museum Core - 1.0.7 closed closed-newer-version-uploaded chipbennett
#7456 THEME: Museum Core - 1.0.7.1 closed live chipbennett
#7457 THEME: Museum Core - 1.0.7.2 closed live chipbennett
#7462 THEME: Museum Core - 1.0.8 closed closed-newer-version-uploaded kobenland
#7463 THEME: Museum Core - 1.0.8 closed closed-newer-version-uploaded kobenland
#7464 THEME: Museum Core - 1.0.8 closed live kobenland
#7559 THEME: Museum Core - 1.0.9 closed live sixhours
#7778 THEME: Museum Core - 1.1 closed live emiluzelac
#7852 THEME: Museum Core - 1.1.1 closed live kobenland
#7925 THEME: Museum Core - 1.1.2 closed live kobenland
#10635 THEME: Museum Core - 1.1.3 closed closed-newer-version-uploaded nishasingh
#10658 THEME: Museum Core - 1.1.3.1 closed closed-newer-version-uploaded nishasingh
#10678 THEME: Museum Core - 1.1.3.2 closed live nishasingh
#10831 THEME: Museum Core - 1.1.3.3 closed closed-newer-version-uploaded nishasingh
#10838 THEME: Museum Core - 1.1.3.4 closed live nishasingh
#14720 THEME: Museum Core - 2.0.1 closed live alex27
#15083 THEME: Museum Core - 2.0.2 closed live tskk
#15611 THEME: Museum Core - 2.0.3 closed live emiluzelac
#17689 THEME: Museum Core - 2.1 closed live catchthemes
#18925 THEME: Museum - 0.1.3 closed closed-newer-version-uploaded scui2

(this ticket)

#19055 THEME: Museum Core - 2.1.1 closed live jcastaneda
#19524 THEME: Museum - 0.1.4 closed live scui2
#20093 THEME: Museum - 0.1.5 closed live emiluzelac
#22618 THEME: Museum Core - 2.1.2 closed live karmatosed
#23819 THEME: Museum – 0.1.7 closed live nishasingh
#29031 THEME: Museum Core – 2.1.3 closed live Otto42
#29200 THEME: Museum Core – 2.1.4 closed live Otto42
#40630 THEME: Museum Core – 2.1.5 closed live themetracbot


https://themes.svn.wordpress.org/museum/0.1.2/screenshot.png

#4 @scui2
3 years ago

  • Owner set to scui2
  • Status changed from new to reviewing

#5 @scui2
3 years ago

The theme is based on _s. There is no major issue except the following required issue:

  • When primary menu is selected, the body width seems to be doubled - the horizontal scroll bar will appear.

Please submit a new version and I will approve the ticket.

Last edited 3 years ago by scui2 (previous) (diff)

#6 @ryelle
3 years ago

Hello scui2, thanks for reviewing Museum! I'm not seeing an issue with a horizontal scrollbar, can you upload a screenshot, or let me know what browser and OS you're using?

@scui2
3 years ago

Menu Overflow

#7 @scui2
3 years ago

Please see attached screenshot. I use chrome on Windows 7. Anyway, I believe it is caused by the way Multi-Level menu is styled.

#8 @melchoyce
3 years ago

Thanks for the extra info! We're looking into this.

#9 follow-up: @scui2
3 years ago

Please let me know if you will upload the fix soon.

#10 in reply to: ↑ 9 @melchoyce
3 years ago

Replying to scui2:

Please let me know if you will upload the fix soon.

Sorry about that — we haven't been able to replicate the issue through browserstack, and we were at WordCamp Chicago this past weekend, so we're running a bit behind. I'm going to try testing on a Windows laptop tonight, and we should hopefully have a fix asap.

#11 @melchoyce
3 years ago

Hey,

We've tested in Windows 7 + Chrome with both our demo site and the standard WordPress theme test data, and we're still unable to replicate the issue you're seeing. Is there anything special that you've added to your test site that might be appearing outside of the screenshot you provided, or any plugins you've installed that might be causing the issue?

#12 @scui2
3 years ago

  • I do not use plugins (except Theme Check) during review
  • I use standard wordpress test data

Anyway, I tested again and noticed the following:

The issue only appears when you assign standard "Testing Menu" (not All Pages menu) to the primary menu. Hope this helps. If you still cannot find the problem, I will ask other reviewer to check.

#13 @themetracbot
3 years ago

  • Summary changed from THEME: Museum - 0.1.2 to THEME: Museum - 0.1.3

Museum - 0.1.3

Museum is a theme crafted to showcase all of your best photographs, drawings, or illustrations. Featuring elegant, museum-inspired typography and ample room for your images, Museum pays special attention to category and media attachment pages to help your collections shine.

Theme URL - http://github.com/ryelle/museum/
Author URL - http://themes.redradar.net

SVN - https://themes.svn.wordpress.org/museum/0.1.3
ZIP - https://wordpress.org/themes/download/museum.0.1.3.zip?nostats=1

Diff with previous version: https://themes.trac.wordpress.org/changeset?old_path=/museum/0.1.2&new_path=/museum/0.1.3

History:

Ticket Summary Status Resolution Owner
#6954 THEME: Museum Core - 1.0 closed not-approved chipbennett
#6979 THEME: Museum Core - 1.0.1 closed closed-newer-version-uploaded chipbennett
#6980 THEME: Museum Core - 1.0.2 closed not-approved Fingli
#7099 THEME: Museum Core - 1.0.3 closed not-approved kobenland
#7160 THEME: Museum Core - 1.0.4 closed not-approved garinungkadol
#7238 THEME: Museum Core - 1.0.5 closed closed-newer-version-uploaded sixhours
#7309 THEME: Museum Core - 1.0.6 closed live sixhours
#7452 THEME: Museum Core - 1.0.7 closed closed-newer-version-uploaded chipbennett
#7456 THEME: Museum Core - 1.0.7.1 closed live chipbennett
#7457 THEME: Museum Core - 1.0.7.2 closed live chipbennett
#7462 THEME: Museum Core - 1.0.8 closed closed-newer-version-uploaded kobenland
#7463 THEME: Museum Core - 1.0.8 closed closed-newer-version-uploaded kobenland
#7464 THEME: Museum Core - 1.0.8 closed live kobenland
#7559 THEME: Museum Core - 1.0.9 closed live sixhours
#7778 THEME: Museum Core - 1.1 closed live emiluzelac
#7852 THEME: Museum Core - 1.1.1 closed live kobenland
#7925 THEME: Museum Core - 1.1.2 closed live kobenland
#10635 THEME: Museum Core - 1.1.3 closed closed-newer-version-uploaded nishasingh
#10658 THEME: Museum Core - 1.1.3.1 closed closed-newer-version-uploaded nishasingh
#10678 THEME: Museum Core - 1.1.3.2 closed live nishasingh
#10831 THEME: Museum Core - 1.1.3.3 closed closed-newer-version-uploaded nishasingh
#10838 THEME: Museum Core - 1.1.3.4 closed live nishasingh
#14720 THEME: Museum Core - 2.0.1 closed live alex27
#15083 THEME: Museum Core - 2.0.2 closed live tskk
#15611 THEME: Museum Core - 2.0.3 closed live emiluzelac
#17689 THEME: Museum Core - 2.1 closed live catchthemes
#18925 THEME: Museum - 0.1.3 closed closed-newer-version-uploaded scui2

(this ticket)

#19055 THEME: Museum Core - 2.1.1 closed live jcastaneda
#19524 THEME: Museum - 0.1.4 closed live scui2
#20093 THEME: Museum - 0.1.5 closed live emiluzelac
#22618 THEME: Museum Core - 2.1.2 closed live karmatosed
#23819 THEME: Museum – 0.1.7 closed live nishasingh
#29031 THEME: Museum Core – 2.1.3 closed live Otto42
#29200 THEME: Museum Core – 2.1.4 closed live Otto42
#40630 THEME: Museum Core – 2.1.5 closed live themetracbot


https://themes.svn.wordpress.org/museum/0.1.3/screenshot.png

#14 @melchoyce
3 years ago

Thanks again for your patience as we've worked through this issue. While we weren't able to replicate the menu issue, we made some adjustments to make the menus more accessible, which may have fixed what you're seeing.

In addition to increasing the accessibility of the menus, we've made some minor style changes based on some feedback we've received, so the design is a little bit stronger.

#15 @scui2
3 years ago

  • Status changed from reviewing to approved

The issue is caused by the following. You use 200px fixed width for each menu item. 10 Level is 2000px wide. Since we will not require a theme to handle 10 level, I will approve the theme.

.main-navigation ul ul a {
  width: 200px;
  padding: 10px 20px;
}

Thanks

Last edited 3 years ago by scui2 (previous) (diff)

#16 @chipbennett
3 years ago

  • Status changed from approved to reopened

#17 @chipbennett
3 years ago

  • Resolution set to closed-newer-version-uploaded
  • Status changed from reopened to closed
Note: See TracTickets for help on using tickets.