WordPress.org

Make WordPress Themes

Opened 3 years ago

Closed 3 years ago

#19582 closed theme (live)

THEME: Eighties - 1.1.0

Reported by: Kopepasah Owned by: catchthemes
Priority: theme update Keywords: theme-eighties
Cc: justin@…

Description

Eighties - 1.1.0

Hello. I'm a modern, progressively enhanced theme designed to keep your content front and center. My menu and sidebar are built to stay out of the way until a user wants to see them; giving users what they want, when they want it.

Theme URL - http://eighties.me
Author URL - http://kopepasah.com/

SVN - https://themes.svn.wordpress.org/eighties/1.1.0
ZIP - https://wordpress.org/themes/download/eighties.1.1.0.zip?nostats=1

Diff with previous version: https://themes.trac.wordpress.org/changeset?old_path=/eighties/1.0.3&new_path=/eighties/1.1.0

History:

Ticket Summary Status Resolution Owner
#18794 THEME: Eighties - 1.0.0 closed not-approved imon Hasan
#19074 THEME: Eighties - 1.0.2 closed live imon Hasan
#19387 THEME: Eighties - 1.0.3 closed live poena
#19582 THEME: Eighties - 1.1.0 closed live catchthemes

(this ticket)

#19802 THEME: Eighties - 1.2.0 closed live Milmor
#20259 THEME: Eighties - 1.2.1 closed live sixhours
#41836 THEME: Eighties – 1.3.0 closed live benlumia007


https://themes.svn.wordpress.org/eighties/1.1.0/screenshot.png

Change History (4)

#1 @Kopepasah
3 years ago

Overview of additions:

  • Use Featured Image for header of singular items.
  • Fix page bounce issues caused by header.
  • Improved translations template.
  • Added Czech translation.
  • Added social navigation menu.
  • Other minor improvements and fixes.

#2 @catchthemes
3 years ago

  • Owner set to catchthemes
  • Status changed from new to reviewing

#3 @catchthemes
3 years ago

  • Status changed from reviewing to approved

Diff Review Only:
No issues found. Marking Theme as Approved.

#4 @emiluzelac
3 years ago

  • Resolution set to live
  • Status changed from approved to closed

Batch for theme updates only!

Note: See TracTickets for help on using tickets.