WordPress.org

Make WordPress Themes

Opened 3 years ago

Closed 3 years ago

#22395 closed theme (not-approved)

THEME: mycelium - 0.7

Reported by: matdombrock Owned by: kicoe
Priority: new theme Keywords: theme-mycelium
Cc: Matdombrock@…

Description

mycelium - 0.7

A versitile and highly customizable theme featuring a material design 'cards' layout.

Theme URL - http://myceliumzero.com/
Author URL - http://myceliumzero.com/mycelium-theme/

SVN - https://themes.svn.wordpress.org/mycelium/0.7
ZIP - https://wordpress.org/themes/download/mycelium.0.7.zip?nostats=1

History:

Ticket Summary Status Resolution Owner
#22395 THEME: mycelium - 0.7 closed not-approved kicoe

(this ticket)


https://themes.svn.wordpress.org/mycelium/0.7/screenshot.png


Change History (4)

#1 in reply to: ↑ description @matdombrock
3 years ago

Please ignore this ticket. There was an unforeseen issue with this version that still needs to be worked out. I will re-submit when the issue is resolved.
Replying to matdombrock:

mycelium - 0.7

A versitile and highly customizable theme featuring a material design 'cards' layout.

Theme URL - http://myceliumzero.com/
Author URL - http://myceliumzero.com/mycelium-theme/

SVN - https://themes.svn.wordpress.org/mycelium/0.7
ZIP - https://wordpress.org/themes/download/mycelium.0.7.zip?nostats=1

History:

Ticket Summary Status Resolution Owner
#22395 THEME: mycelium - 0.7 closed not-approved kicoe

(this ticket)


https://themes.svn.wordpress.org/mycelium/0.7/screenshot.png


#2 @emiluzelac
3 years ago

This is not a review, one will be done when this ticket takes turn.


Your screenshot needs to be an actual picture of your theme, not a logo.

#3 @themetracbot
3 years ago

  • Owner set to kicoe
  • Status changed from new to reviewing

#4 @kicoe
3 years ago

  • Resolution set to not-approved
  • Status changed from reviewing to closed

Your screenshot needs to be an actual picture of your theme, not a logo.
Also, some issues with dropdown menus.

Note: See TracTickets for help on using tickets.