WordPress.org

Make WordPress Themes

Opened 7 years ago

Closed 7 years ago

#2318 closed theme (live)

THEME: Zombie Apocalypse - 1.25

Reported by: Cryout Creations Owned by: furciferrising
Priority: Keywords: theme-zombie-apocalypse,
Cc: blind.tool@…

Description

Zombie Apocalypse - 1.25

A dark and bloody theme with zombie inspired graphics, the Zombie Apocalypse theme has a horror movie look to it, but it also presents itself with a very clean layout and cross-browser compatibility. There are also customization options available like: custom header, sidebar position, content and sidebar dimensions, paragraph indent, editable fonts, post metas (like author, category or date) can be hidden and all graphics containing blood and gore can be removed at will.

Theme URL - http://www.flashrats.com
Author URL - http://www.htx.ro

SVN - http://themes.svn.wordpress.org/zombie-apocalypse/1.25
ZIP - http://wordpress.org/extend/themes/download/zombie-apocalypse.1.25.zip?nostats=1

Diff with previous version: http://themes.trac.wordpress.org/changeset?old_path=/zombie-apocalypse/1.24&new_path=/zombie-apocalypse/1.25

All previous tickets for this theme: http://themes.trac.wordpress.org/query?col=id&col=summary&col=keywords&col=owner&col=status&col=resolution&keywords=~theme-zombie-apocalypse&order=priority

Attachments (1)

zombie-apo-float-issue.jpg (81.3 KB) - added by Frumph 7 years ago.

Download all attachments as: .zip

Change History (5)

#1 @Cryout Creations
7 years ago

I didn't get the weird floating problem in the sticky post page numbers that was mentioned in the last ticket.
Apart from that, the image resizing was fixed. A width:auto in the css was causing that. I really don't know where that came from.:)

#2 @Frumph
7 years ago

  • Owner set to furciferrising
  • Status changed from new to assigned

#3 @furciferrising
7 years ago

Required:

=> Theme test must be passed in order for the theme to be accepted.


Notes:

I'm assuming you have the test data installed, go ahead and edit the layout test post to include an image floated left, before the break for the second page and you will be able to see the issue for yourself.


Overall, suggest not-approved until issue marked as required is fixed


A Theme will be held for approval until items listed as Required are addressed. Once these issues have been resolved, please re-submit your Theme using the uploader tool. A new Trac ticket will be generated. Also note, re-submitted Themes are given priority over newly submitted Themes to help speed up the process and to ensure timely updates are available to end-users.

Theme developer questions, comments, and feedback are always welcome … and encouraged!
Please use one of the following methods:

  • Leave a comment on the appropriate Trac ticket(s) related to the Theme;
  • Email the theme-reviewers email list (you may need to join first); or,
  • Use the #wordpress-themes channel on irc.freenode.net where you can find the Theme Review team.

#4 @Frumph
7 years ago

  • Resolution set to approved
  • Status changed from assigned to closed

One simple fix as requested, with screenshot to show what the issue is. Going to suggest approval with the fact that this is very very minor and doesn't stop the usage of the theme.

Note: See TracTickets for help on using tickets.