WordPress.org

Make WordPress Themes

Change History (11)

comment:1 handla-online.org3 years ago

Hello,

Previous bugs/issues corrected, theme tested with theme unit and validators.
Theme tested in browsers using http://browsershots.org

Greetings

comment:2 FurciferRising3 years ago

  • Owner set to FurciferRising
  • Status changed from new to assigned

comment:3 FurciferRising3 years ago

=>The side bar issue still exists, I'm guessing it's a resolution issue, I'm currently set at 1026x768 however themes, must display properly on all resolutions.

=>Themes do not need to contain their own JS libraries, please see here on how to include JS in your theme. http://codex.wordpress.org/Theme_Development#JavaScript and http://codex.wordpress.org/Function_Reference/wp_enqueue_script

Menus only display to, one level deep, for better menu coding you may wish to have a read of http://wpfirstaid.com/2010/10/extend-the-wordpress-menu/
Scratch that I've just noticed what you have in the readme file, however I would suggest having the menus default to 3 levels deep.

Sticky posts, should have an alternate color background to regular posts.


Review Summary
This is only a cursory Review.
Theme cannot be accepted until items listed under Required are addressed. Once these issues have been resolved, please re-submit your Theme using the uploader tool on wordpress.org/extend/themes, and a new Trac ticket will be generated.

Note:

  • Re-submitted Themes are given review priority over new Themes.
  • Prior to re-submitting, please ensure Theme meets all requirements in the Theme Review Guidelines and the Theme Unit Tests.
  • In order to facilitate subsequent reviews of this Theme, once you have re-uploaded the revised Theme and a new Trac ticket has been generated, please add a comment to the new ticket, indicating which previous-ticket review comments have been addressed, and how (if applicable). Doing so will help ensure a more expedited review.

comment:4 FurciferRising3 years ago

  • Resolution set to not-approved
  • Status changed from assigned to closed

comment:5 handla-online.org3 years ago

"The side bar issue still exists, I'm guessing it's a resolution issue, I'm currently set at 1026x768 however themes, must display properly on all resolutions."

I checked the theme in different browsers with the resolution you have mentioned, but really couldn't reproduce the bug. Could you please give me also the details about the browser and operating system you are testing the theme. I will do my best then to fix this problem. Also information about the page when the problem exists migh be very useful is this exist or all pages or only on page.php?

Hope to hear from you soon

Last edited 3 years ago by handla-online.org (previous) (diff)

comment:6 FurciferRising3 years ago

it's all over the site, and it was tested on the latest version of FireFox, running on Windows Xp. I'm not on my pc at the moment, I'll run a couple more tests tomorrow, if I can get the time. I'll try it on another pc as well.

comment:7 web-design.se3 years ago

Thank you very much

comment:8 handla-online.org3 years ago

Hi,

I tested the design with resulution you mentioned and windows xp and different versions of firefox and couldn't reproduce the problem. I also made test on http://browsershots.org/ (windows xp and all firefox versions), so some further information about the bug migh be really appreciated.

Hope to hear from you soon

comment:9 FurciferRising3 years ago

I can't get to my pc for a couple more hours, for the time being i suggest you fix the other issues that were highlighted, I'll try and get some more info regarding the sidebar shortly.

comment:10 chris@…3 years ago

Working:

  • FireFox 3.6.13
  • IE 8

Not working:

  • Opera 11.0
  • Google Chrome 8.0.552.224
  • Safari 5.0.3

comment:11 handla-online.org3 years ago

Thanks, It helped me a lot to investigate an fix the problem. Problem appeared only if there were too many elements in the header menu. I implemented fix for this.

New ticket: http://themes.trac.wordpress.org/ticket/2520

All bugs and issues from the previous tickets are fixed in this them release, especially layout fix.
Theme was also checked with theme unit and debug mode - all corrected. CSS and XHTML validation also corrected. Hope now all will be fine.

With regards

Note: See TracTickets for help on using tickets.