Make WordPress Themes

Opened 4 years ago

Closed 4 years ago

Last modified 4 years ago

#4022 closed theme (live)

THEME: Grey Opaque -

Reported by: ppfeufer Owned by: ArnoldGoodway
Priority: Keywords: theme-grey-opaque
Cc: info@…


Grey Opaque -

A clear and elegant grey theme - designed for WordPress 3.0 or higher - with some very nice opaque-effects. Contains one sidebar on the right and postinformation on the left side of content. This theme has six widgetareas, two in the right sidebar and four in the footer. It supports all of the WordPress 3.0 (and higher) functions. The themes settings-page allows some customizing.

Theme URL - http://blog.ppfeufer.de/wordpress-themes/grey-opaque/
Author URL - http://ppfeufer.de

SVN - http://themes.svn.wordpress.org/grey-opaque/
ZIP - http://wordpress.org/extend/themes/download/grey-opaque.

Diff with previous version: http://themes.trac.wordpress.org/changeset?old_path=/grey-opaque/

All previous tickets for this theme: http://themes.trac.wordpress.org/query?col=id&col=summary&col=keywords&col=owner&col=status&col=resolution&keywords=~theme-grey-opaque&order=priority


Change History (4)

comment:1 @ArnoldGoodway4 years ago

  • Owner set to ArnoldGoodway
  • Status changed from new to assigned

comment:2 @ArnoldGoodway4 years ago

  • Keywords syncapproved added
  • Resolution set to approved
  • Status changed from assigned to closed

Issues from Previous Ticket

  • Any use of $_POST, such as in functions.php data must be escaped - fixed.
  • Theme Options page does not have a nonce check - fixed.

Code Quality

  • Code in greyopaque_fb_like_thumbnails in functions.php is causing HTML validity errors, this needs to be corrected, the errors caused by the core files can be ignored..
  • There are a few CSS validity parse errors that need attention, the CSS3 stuff can be ignored:

-- .home .sticky {background:url("images/opaque/10.png") repeat scroll 0 0 transparent; margin-left:-12px; margin-right:-15px; padding:18px; 20px 18px 12px;}
-- .article-navigation, {padding-bottom:15px; margin-top:-25px;}

  • Neither the HTML or CSS validity problems are of such a nature that they cause any page to break etc.

Review Summary

  • No other problems/issues were found.
  • The ticket is resolved as approved with an expectation that the validity errors mentioned above will receive attention before the next theme revision.

comment:3 @chipbennett4 years ago

  • Keywords added; syncapproved removed

comment:4 @chipbennett4 years ago

  • Keywords removed
Note: See TracTickets for help on using tickets.