WordPress.org

Make WordPress Themes

Opened 3 months ago

Closed 3 months ago

#45039 closed theme (not-approved)

THEME: auctor – 1.0.0

Reported by: rohitgupta3 Owned by: williampatton
Priority: new theme Keywords: theme-auctor
Cc: rohitguptab33@…

Description

auctor - 1.0.0

auctor is a new wordpress theme that allow to create dynamic blogs. This is very well designed and developed theme with responsive desing.

Theme URL -
Author URL - https://twitter.com/rohit_gupta3

Trac Browser - https://themes.trac.wordpress.org/browser/auctor/1.0.0

SVN - https://themes.svn.wordpress.org/auctor/1.0.0
ZIP - https://wordpress.org/themes/download/auctor.1.0.0.zip?nostats=1

History:

Ticket Summary Status Resolution Owner
#45039 THEME: auctor – 1.0.0 closed not-approved williampatton

(this ticket)


https://themes.svn.wordpress.org/auctor/1.0.0/screenshot.png
Theme Check Results:

  • RECOMMENDED: No reference to add_editor_style() was found in the theme. It is recommended that the theme implement editor styling, so as to make the editor content match the resulting post output in the theme, for a better user experience.

Change History (4)

This ticket was mentioned in Slack in #themereview by ponvendhan. View the logs.


3 months ago

#2 @williampatton
3 months ago

  • Owner set to williampatton
  • Status changed from new to reviewing

Hi @rohitgupta3,

There are some concerns that this theme and another theme uploaded around the same time are incredibly similar. It seems that there is the possibility of both themes being created/uploaded by the same person/group. I have posted this comment in both tickets for clarification.

https://themes.trac.wordpress.org/changeset?old_path=auctor/1.0.0&new_path=tinyblogs/1.0.0
https://themes.trac.wordpress.org/changeset?old_path=tinyblogs/1.0.0&new_path=auctor/1.0.0

Can you comment on any relationship you have with the author of the other theme or any involvement you had with the theme? If these are from same single company/group then you can choose which you would like to be reviewed first and then upload the other theme afterwards.

To keep the theme review queue as fair as possible the rule we have is 1 theme per author. That extends to the same person or accounts representing the same group so that a single group of people cannot fill the queue.

I have temporarily picked up ownership of this theme until we can figure out if there is a connection between the themes. Apologies for any inconvenience caused by this, if it is all a misunderstanding then your theme will not lose it's position in the queue.

P.S. You can join the slack #themereview channel and discuss if you would rather do it that way.

#3 @rohitgupta3
3 months ago

Hi @williampatton ,

I've made some design changes and make author page design. If this is not acceptable then can you please close this ticket for me. Or how can I submit this theme with different design or functionality can you please guide me for the same.

Thanks.

Last edited 3 months ago by rohitgupta3 (previous) (diff)

#4 @williampatton
3 months ago

  • Resolution set to not-approved
  • Status changed from reviewing to closed
Note: See TracTickets for help on using tickets.