WordPress.org

Make WordPress Themes

Opened 7 years ago

Closed 6 years ago

#456 closed theme (closed-newer-version-uploaded)

THEME: Suffusion - 3.5.9

Reported by: themetracbot Owned by:
Priority: Keywords: theme-suffusion,
Cc:

Description

Suffusion - 3.5.9

An elegant, versatile and browser-safe theme with a power-packed set of options. It has 17 widget areas, one-column, two-column and three-column fixed-width formats, 10 pre-defined templates, 17 pre-defined color schemes, two customizable multi-level drop-down menus, featured posts, a magazine layout, tabbed sidebars, widgets for Twitter, Social Networks and Google Translator, translations in many languages and RTL language support. WP 3.0 Menus, Custom Post Types and Custom Taxonomies are integrated. A BuddyPress support pack is available on the theme page. Support forum at http://www.aquoid.com/forum.

Theme URL - http://www.aquoid.com/news/themes/suffusion/
Author URL - http://mynethome.net/blog

SVN - http://themes.svn.wordpress.org/suffusion/3.5.9

All previous tickets for this theme: http://themes.trac.wordpress.org/query?keywords=~theme-suffusion

Change History (4)

#1 @sayontan
7 years ago

Change log for this version:

  1. Fixed a bug in the suffusion-tag-cloud short code, which was assigning an incorrect value to the "number" parameter.
  2. Optimized back-end code by splitting the options page tabs into individual menu.
  3. Fixed a bug in the custom post types section that was not saving post types with the correct index.
  4. Fixed a layout bug caused by the new Header Widgets, where the navigation bar was getting moved into the header area.
  5. Fixed a bug that was causing single quote characters in the title to cause invalid markup.
  6. Added 5 Ad hoc widget areas. These can be invoked by short codes in your posts as you wish.
  7. Added new short code "suffusion-widgets" to display ad hoc widget areas.
  8. Fixed a bug in the Body Font Settings options - an incorrect control switch was being used to determine if custom fonts were to be used.
  9. Added capability to customize labels in the comment form.
  10. Added new Polish translation.

#2 @sayontan
6 years ago

I have been in the review queue for 3 weeks now - 1 week with version 3.5.8 (http://themes.trac.wordpress.org/ticket/391) and 2 weeks with version 3.5.9 (this thread). I just submitted version 3.6.0: http://themes.trac.wordpress.org/ticket/589. Is there any way 3.6.0 can be looked into in lieu of 3.5.9 without being pushed to the bottom of the queue? Can this thread be left open while 3.6.0 is approved?

#4 @cais
6 years ago

  • Resolution set to closed-newer-version-uploaded
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.