WordPress.org

Make WordPress Themes

Opened 3 years ago

Closed 2 years ago

#5249 closed theme (not-approved)

THEME: Chunk - 1.0

Reported by: automattic Owned by: kwight
Priority: Keywords: theme-chunk
Cc: themes@…

Description

Chunk - 1.0

A straightforward theme with bold typography designed by <a href="http://twitter.com/#!/thisistran/">Tran N</a>. Featuring multiple post formats, custom background, custom menu, and custom header. Also comes with an optional footer widget area.

Theme URL - http://theme.wordpress.com/themes/chunk/
Author URL - http://automattic.com

SVN - http://themes.svn.wordpress.org/chunk/1.0
ZIP - http://wordpress.org/extend/themes/download/chunk.1.0.zip?nostats=1

All previous tickets for this theme: http://themes.trac.wordpress.org/query?keywords=~theme-chunk

https://themes.svn.wordpress.org/chunk/1.0/screenshot.png

Change History (4)

comment:1 SeizedPropaganda3 years ago

Note to reviewers: this is a new theme that was mistakingly assigned Priority 2 status.

comment:2 chipbennett3 years ago

  • Owner set to kwight
  • Status changed from new to assigned

comment:3 kwight3 years ago

Required

  • player.swf: License needs to be explicitly declared (suggest in readme.txt)
  • player.swf: Regarding source, either include the original FLA in the theme, or provide a link to the original FLA (or the project from which it originated). If desired, additional information is available at http://lists.wordpress.org/pipermail/theme-reviewers/2011-October/thread.html#7134
  • Correct multiple occurrences of id="post" on index page
  • Replace "@package WordPress" with "@package Chunk", leaving "@package WordPress" for core and included themes. Documentation requirements/recommendations are an ongoing discussion, so this can be left for the next version.
  • Fix incorrect text domains (numerous references to "quintus")
  • Add a comment to readme.txt explaining that the right-to-left main menu order is by design

This was a complete theme review.

Suggest Resolution: not-approved

comment:4 chipbennett2 years ago

  • Resolution set to not-approved
  • Status changed from assigned to closed
Note: See TracTickets for help on using tickets.