Make WordPress Themes

Opened 6 years ago

Closed 6 years ago

Last modified 6 years ago

#6342 closed theme (not-approved)

THEME: sapphire - 1.1.0

Reported by: john_wdl Owned by: kwight
Priority: Keywords: theme-sapphire
Cc: john@…

Change History (3)

#1 @kwight
6 years ago

  • Owner set to kwight
  • Status changed from new to assigned

#2 @kwight
6 years ago

  • Resolution set to not-approved
  • Status changed from assigned to closed


Not approved, due to above requirements.

This is a partial review; there may be other issues that would prevent approval. Please be sure to check all requirements as outlined in the Theme Review Guidelines, found at http://codex.wordpress.org/Theme_Review, before submitting a newer version.

You can also keep up on the latest developments in theme requirements by subscribing to the Theme Review mailing list (http://lists.wordpress.org/mailman/listinfo/theme-reviewers) and the Theme Review Team's website (http://make.wordpress.org/themes/).

Thank you!

Hi John,

Unfortunately it's not enough to say that the icons are "GPL compatible" - we have to say which GPL-compatible license applies. See the readme.txt from this theme as an example. If you're unsure, and the owner won't give a clear answer, you can just use one of the sets listed here: http://codex.wordpress.org/Theme_Review#GPL-Compatible_Icon_Sets

#3 @john_wdl
6 years ago

Hello Kirk,

The twitter icon is from
http://www.smashingmagazine.com/2009/01/23/friday-freebies-flavours-icon-set-and-cute-tweeters-icon-set/ and they say it can be used anyway we wish.

Core jquery is already enqueued. Line # 186 of fn-core.php

I installed the theme on a clean install and featured a couple of posts and there were no headers already sent errors.

Fixed the feedburner image issue.

Here is the new ticket : http://themes.trac.wordpress.org/ticket/6399


Note: See TracTickets for help on using tickets.