WordPress.org

Make WordPress Themes

Opened 2 years ago

Closed 2 years ago

#7250 closed theme (closed-newer-version-uploaded)

THEME: Next Saturday 1.0.1 - 1.0.1

Reported by: automattic Owned by: chipbennett
Priority: Keywords: theme-next-saturday-1-0-1
Cc: themes@…, Otto42

Description

Next Saturday 1.0.1 - 1.0.1

Add a touch of childlike innocence to your blog with Next Saturday, a bold and playful theme. Originally designed by Ian Mintz, Next Saturday features styling for muliple post formats, custom background and header support, and a right sidebar.

Theme URL - http://theme.wordpress.com/themes/next-saturday
Author URL - http://www.ianmintz.com/

SVN - http://themes.svn.wordpress.org/next-saturday-1-0-1/1.0.1
ZIP - http://wordpress.org/extend/themes/download/next-saturday-1-0-1.1.0.1.zip?nostats=1

All previous tickets for this theme: http://themes.trac.wordpress.org/query?keywords=~theme-next-saturday-1-0-1

https://themes.svn.wordpress.org/next-saturday-1-0-1/1.0.1/screenshot.png

Change History (16)

comment:1 automattic2 years ago

Please note that I had to change the name of the theme in order for it to be uploaded, since it was previously uploaded by a different user. Is there a way to change the name back to "Next Saturday" after the theme is approved? Thanks!

comment:3 emiluzelac2 years ago

Theme was first submitted by ianmintz the version which it was not approved http://themes.trac.wordpress.org/ticket/4951 second time around the Author was changed to Automattic and that's where the problem is and why it was reported as currently in use. If the original author is in agreement I believe that there is something we can do about it, but this is not a final confirmation, Otto is the one who can handle this and once again if that is even possible.

Get in touch with Otto please!

comment:4 chipbennett2 years ago

  • Cc otto42 added

comment:5 chipbennett2 years ago

Let's get Otto's input on this one. I'll also bring Lance in, to see if we can determine a better, long-term approach for Automattic-submitted Themes and avoid this issue in the future.

comment:6 chipbennett2 years ago

  • Owner set to chipbennett
  • Status changed from new to assigned

comment:7 emiluzelac2 years ago

That would be great, there must be a better way.

comment:8 lancewillett2 years ago

This theme was adopted by the WP.com Theme Team after we found out the original author was not going to maintain it for Extend.

comment:9 emiluzelac2 years ago

All good by me, even the first time around :)

comment:10 chipbennett2 years ago

We should probably get Otto involved, transfer ownership of the original Theme to Automattic, and then have them submit version 1.0.1 under the original Theme name.

comment:11 chipbennett2 years ago

  • Cc Otto42 added; otto42 removed

Usernames are case-sensitive, so Otto wasn't getting any of these...

comment:12 Otto422 years ago

Theme ownership of "next-saturday" has now been changed to be the "automattic" user. You should be able to upload it now with the original name and approve it that way, and thus maintain continuity.

Next time, email me first. Easier all 'round. :)

comment:13 chipbennett2 years ago

Would you mind linking here to the new ticket, once you've uploaded the version with the corrected Theme name? Thanks!

comment:14 automattic2 years ago

Thanks so much everyone! The new ticket with the corrected Theme name is: http://themes.trac.wordpress.org/ticket/7398

comment:15 automattic2 years ago

Actually, please disregard my previous ticket. I didn't fully correct the theme name. The correct ticket is: http://themes.trac.wordpress.org/ticket/7399. Ticket #7398 can be closed as invalid. Thanks!

comment:16 chipbennett2 years ago

  • Resolution set to closed-newer-version-uploaded
  • Status changed from assigned to closed
Note: See TracTickets for help on using tickets.