WordPress.org

Make WordPress Themes

Opened 22 months ago

Closed 21 months ago

Last modified 21 months ago

#8539 closed theme (closed-newer-version-uploaded)

THEME: Luxury - 1.0

Reported by: JarretC Owned by: poena
Priority: Keywords: theme-luxury
Cc: jarretcade@…

Description

Change History (6)

comment:1 emiluzelac21 months ago

  • Owner set to poena
  • Status changed from new to assigned

comment:2 poena21 months ago

Thank you for submitting your theme.
If you have any questions about the review please reply to this post.

Suggestion: not approved.

license: Pass
links: Pass
layout: Pass
theme check: pass
theme options and functions.php: pass

Required:

Themes must not generate any HTML validation errors:
-You have a tiny error in your html code.
No p element in scope but a p end tag seen.

-this seems to be caused by comments.php line 7-8 where endif is before the closing of the p tag.

(end of requirements)

Notes and recommendations:
-Consider adding google fonts with wp_enqueue_scripts instead of using add_action('wp_head').

-You have started localizing your theme, I would strongly recommend that you finish it.

When you have corrected the above required issue please submit your theme again and reply to this post with your new ticket number. Reviewed themes are given priority in the que.

comment:3 JarretC21 months ago

Good catch on the p tag in comments.php.

Just curious, which validator did you use? Ran the theme through http://validator.w3.org/ which is recommended on the http://codex.wordpress.org/Theme_Review page and it didn't catch it.

comment:4 JarretC21 months ago

Ok, new ticket is at http://themes.trac.wordpress.org/ticket/8731 with required changes.

comment:5 emiluzelac21 months ago

  • Resolution set to closed-newer-version-uploaded
  • Status changed from assigned to closed

@poena since @JarretC already fixed the requirement already I will just close this ticket instead of not-approved and you're already assigned to that as well. Please let me know if that was all right :) This will speed up the approval process :)

Thanks!

comment:6 poena21 months ago

yes thats allright

Note: See TracTickets for help on using tickets.