WordPress.org

Make WordPress Themes

Opened 20 months ago

Closed 20 months ago

Last modified 19 months ago

#9391 closed theme (not-approved)

THEME: Semper Fi Lite - 0.2

Reported by: Schwarttzy Owned by: nishasingh
Priority: Keywords: theme-semper-fi-lite
Cc: Schwarttzy@…

Description

Semper Fi Lite - 0.2

Dedicate to my Grandfather's Bravery in WWII, Semper Fi has a high quality newspaper feeling to it. From hidden luxurious floral patterns, to images that create the nostalgia of finely crafted paper, incredibly detailed shadowing, but most importantly, Semper Fi has the ability to respond to any width screen. From 300 pixels wide, all the way to 1920 and beyond, images, galleries, quotes, text, and titles all move fluidly to respond to any thing you through at it. (More Updates to come soon)

Theme URL - http://schwarttzy.com/shop/semper-fi/
Author URL - http://schwarttzy.com/about-2/

SVN - http://themes.svn.wordpress.org/semper-fi-lite/0.2
ZIP - http://wordpress.org/extend/themes/download/semper-fi-lite.0.2.zip?nostats=1

Diff with previous version: http://themes.trac.wordpress.org/changeset?old_path=/semper-fi-lite/0.1&new_path=/semper-fi-lite/0.2

All previous tickets for this theme: http://themes.trac.wordpress.org/query?col=id&col=summary&col=keywords&col=owner&col=status&col=resolution&keywords=~theme-semper-fi-lite&order=id

https://themes.svn.wordpress.org/semper-fi-lite/0.2/screenshot.png

Change History (9)

comment:1 nishasingh20 months ago

  • Owner set to nishasingh
  • Status changed from new to accepted

comment:2 nishasingh20 months ago

  • Resolution set to not-approved
  • Status changed from accepted to closed

Issues from previous ticket #9145

  • Not Fixed: Video test: Video should display instead of video's URL.
  • Fixed: Many Categories post will display categories name.
  • Fixed: Long site tile is hide under the menu.
  • Partially fixed: Many Trackbacks post: Do't shown message 'Comments are colse' on trackback post, because here you showing comments/pingbacks. Check http://screencast.com/t/LYuMuSNuI
  • Fixed: Theme Check Result

  • Need style for not found page. check http://screencast.com/t/vPeJoCFu3
  • Do't use inline css style (index.php). Use wp_enqueue_style()/wp_enqueue_script(), and hooked into an appropriate hook via callback function, rather than hard-coding stylesheet/script links or tags in the template.
  • Pass: debug error
  • Pass: Deprecated Cell

Review Summary

  • Theme has required issues.
  • Ticket being resolved as NOT-APPROVED.
  • Please address required issues in next Theme revision.

comment:3 follow-up: Schwarttzy20 months ago

That video issue is killing me, I can't reproduce it, could you show me it working in other themes with that very same testing environment you're using for my theme? It would be much appreciated.

comment:4 in reply to: ↑ 3 nishasingh20 months ago

Replying to Schwarttzy:

That video issue is killing me, I can't reproduce it, could you show me it working in other themes with that very same testing environment you're using for my theme? It would be much appreciated.

Hey Schwarttzy

Please check this video link http://screencast.com/t/V7otlU02


Thanks,
Nisha

comment:5 Otto4220 months ago

I installed the theme myself, and it shows embedded items fine for me, on single post pages. I tested with YouTube video, Flickr Video and Images, and Vimeo content.

I see nothing wrong with the video embedding in this theme.

Note that the embedded content does not display on the "home page" views, only on the "single post" views. This is probably because of the home page using excerpts instead of the full content, however that is correct and to be expected given the design.

comment:6 follow-ups: Otto4220 months ago

Note: The theme options page having a giant scrolling advertisement kinda sorta looks terrible. Not judging, just saying that it's 5 screen-scrolls of really big text and images and it's hard to read. There's nothing wrong with upselling, but seriously, that design is terrible.

comment:7 in reply to: ↑ 6 Schwarttzy20 months ago

I installed the theme myself, and it shows embedded items fine for me, on single post pages. I tested with YouTube video, Flickr Video and Images, and Vimeo content.

I see nothing wrong with the video embedding in this theme.

Note that the embedded content does not display on the "home page" views, only on the "single post" views. This is probably because of the home page using excerpts instead of the full content, however that is correct and to be expected given the design.

Thank you for your time.

Last edited 20 months ago by Schwarttzy (previous) (diff)

comment:8 in reply to: ↑ 6 Schwarttzy20 months ago

Replying to Otto42:

Note: The theme options page having a giant scrolling advertisement kinda sorta looks terrible. Not judging, just saying that it's 5 screen-scrolls of really big text and images and it's hard to read. There's nothing wrong with upselling, but seriously, that design is terrible.

Ya I have been looking at changing it, just haven't figured out how I want to do that.

comment:9 Schwarttzy19 months ago

Last edited 19 months ago by Schwarttzy (previous) (diff)
Note: See TracTickets for help on using tickets.